Pagina 1 di 1

Problemi con l'inserimento di foto

MessaggioInviato: 7 dic 2017, 17:16
da Tartaruga87+ST
Buongiorno

Sono alcuni giorni che provo ad inserire foto nel forum ma quando inserisco il file la pagina diventa tutta bianca e non riesco più a fare nulla. Mi potreste aiutare?

Grazie

Stefano

Re: Problemi con l'inserimento di foto

MessaggioInviato: 9 dic 2017, 2:30
da Oliviero Lidonnici
Difficile poterti aiutare. Posso solo farti le solite domande di rito:
Le possibilità sono 3: a) Il file che vuoi inviare non va. b) il tuo computer non va. c) la rete internet che usi attualmente non va.
a) Hai controllato che il file non sia troppo "grosso" (max 500 kb) (formato possibilmente 800x600pix)?
Sei sicuro che il file sia *.ipg? (es il formato *.bmp spesso non è accettato)
Hai provato ad inserire un file diverso (potrebbe essere "tarato" quello che cerchi di postare)
b+c) Hai la possibilità di tentare con un diverso computer sulla tua rete? oppure collegare il tuo computer alla rete di un amico?
c) hai tentato di postare un file molto piccolo (400x300pix.) (potrebbe essere la linea rallentata che impiega troppo tempo per inviare. Questo fatto avviene spesso usando le famose "saponette" usate in zone in cui è pure difficile fare una semplice telefonata).
Ora non mi viene in testa nessuna altra possibilità (negativa)
Saluti da Oliviero

Re: Problemi con l'inserimento di foto

MessaggioInviato: 12 dic 2017, 14:42
da Tartaruga87+ST
Ciao Oliviero

Grazie per l'aiuto. Ho provato a cambiare l'estensione della foto e sono riuscito alla fine a inserirla.

Stefano