Deutsche Bundesbahn V200 Rivarossi-Trix in panne.



Regole del forum
Rivarossi-Memory.it
"E' il link del bellissimo sito dedicato alla storia della vecchia Rivarossi.
Già da tempo in contatto con loro, abbiamo insieme deciso di creare una sezione del forum dedicata al loro sito.
Naturalmente per prima cosa, per chi non l'avesse ancora fatto, vi consiglio di andare a visitare il sito http://www.rivarossi-memory.it e di studiarlo per bene visto che contiene buona parte della storia del fermodellismo Italiano per poi venire qui e parlarne con noi e con loro!
Vi aspettiamo numerosi!!!
Lo staff di ferramatori.it e di rivarossi-memory.it"

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Talgo49 » 10 lug 2012, 21:33

Niente panico! Se non riesci a richiudere la locomotiva sarà solo qualche filo che si incastra. Torniamo al punto:
motore.jpg
motore.jpg (14.5 KiB) Osservato 1513 volte

- Dopo aver rimosso la carrozzeria alimenta la locomotiva; guarda se gli ingranaggi 1, 2 e 3 girano, anche invertendo il senso di marcia. Da quanto scrivi dovrebbero girare in ogni senso di marcia.
- Rimuovi le due viti 5, questo dovrebbe liberare il motore insieme all'ingranaggio 1. Sposta da parte il motore senza aggrovigliare il cablaggio.
- Rimuovi le due viti 4, questo dovrebbe liberare il carrello insieme agli ingranaggi 2 e 3.
- Fai girare a mano, nei due sensi, l'ingranaggio 2 tenendo frenato con un dito ora l'uno ora l'altro asse motore. Secondo quanto hai scritto l'asse interno dovrebbe girare comunque mentre quello esterno dovrebbe restare fermo.
- A questo punto sarebbe confermato che il problema è all'interno del carrello, non ti resta che aprirlo :twisted:
- Arrivato a questo punto necessito di foto di dettaglio.

Gianni
Through the Rockies, not around them
Talgo49

Moderatore Globale
 
Messaggi: 1800
Iscritto il: 11 apr 2009, 10:22
Località: Orobia

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Oliviero Lidonnici » 10 lug 2012, 23:23

Tengo a precisare che vedo l'interno di questo modello per la prima volta in vita mia e quindi sto per esprimere semplici supposizioni.
Osservando le foto che hai inserito presumo che la trasmissione funzioni come in questo pessimo schizzo che ho improvvisato per cercare di spiegare la mia teoria: Il motore tramite una cascata di tre ingranaggi (1,2,3) fa ruotare un unico asse sottostante che comunica il moto agli assali delle ruote tramite due coppie di ingranaggi
Schizzo trasmissione.jpg

Se la mia supposizione è corretta, nascosto dal motore dovresti trovare un unico asse longitudinale (segnato nello schizzo con (A) parallelo all'asse del motore. Questo asse monta ad una estremità l'ingranaggio n 3 e comprende due pignoni elicoidali (2 viti "senza fine")SF1 ed SF2 che sono ingranate direttamente ai due ingranaggi degli assi motori chiaramente visibili al di sotto del carrello. Il danno deve essere sulla vite senza fine SF1.
Se SF1 si è allentato (anche per eccesso di lubrificazione) occorre sfilarlo, sgrassare e incollarlo in sede.
Dato che lo spazio sotto il motore è limitato, ritengo che le SF1 ed SF2 siano di diametro minimo (più sottili di come le ho disegnate) e quindi alquanto delicate: SF1 potrebbe essersi consumato :cry: ...In questo caso unica soluzione è la sostituzione del pezzo.... (x) ...
In ogni modo devi togliere il motore, come ha suggerito Gianni, per saperlo.
Prima però fai ancora un paio di prove:
Guardando attentamente questa tua foto, si ha l'impressione che l'ingranaggio N.3 non sia allineato ai due sovrastanti. Se la mia supposizione è corretta, vuol dire che le due viti senza fine (legate tramite l'asse comune all'ingranaggio N.3) si sono spostate verso destra (nella foto).
ingranaggi.jpg
Sono perfettamente allineati i tre ingranaggi?

Potrebbe darsi che a causa di tolleranze la SF2 riesce ancora a comunicare il movimento al suo asse mentre SF1 no. Prova quindi a spostare l'ingranaggio N.3 nella direzione della freccia gialla e alimenta la loco per vedere se l'asse anteriore comincia a girare almeno un po'.
Altra prova: Se una delle due viti senza fine è rotta o fuori sede, cercando di far girare le ruote a forza con le mani l'asse buono non dovrebbe ruotare affatto (bloccato dagli ingranaggi. L'asse "rotto" forzando, invece dovrebbe ruotare, data l'inefficienza della trasmissione. Prova a spingere a mano l'ingranaggio N.3 e vedi se l'asse che gira a vuoto comincia ad indurirsi oppure no. Se si indurisce o (meglio) si blocca L'asse o SF1 si è solo spostato...altrimenti è rotto ( (x) )
Buon lavoro da Oliviero
Ultima modifica di Oliviero Lidonnici il 11 lug 2012, 18:36, modificato 3 volte in totale.
Oliviero Lidonnici

Avatar utente
Moderatore Globale
 
Messaggi: 3627
Iscritto il: 3 dic 2010, 20:24
Località: Roma

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Talgo49 » 11 lug 2012, 12:04

Ecco come deve apparire il carrello (sporco a parte) dopo aver tolto il motore.
motore2.jpg
Con riferimento alla mia foto precedente si vede chiaramente l'ingranaggio di rinvio 2 e quello sull'albero che si ingrana sugli assi 3. Dopo aver liberato il carrello prova a togliere le viti 6, probabilmente sono loro che tengono chiusa la scatola della trasmissione.

Buon divertimento
Gianni
Ultima modifica di Talgo49 il 11 lug 2012, 19:50, modificato 1 volta in totale.
Through the Rockies, not around them
Talgo49

Moderatore Globale
 
Messaggi: 1800
Iscritto il: 11 apr 2009, 10:22
Località: Orobia

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Pecetta » 11 lug 2012, 18:50

Chiedo scusa per l'intromissione ma leggendo attentamente e guardando le foto della loco guasta, mi è venuta in mente un'asta ancora attiva sulla Baia che parla di un locomotore Trix che, seppur rottame, ha il motore dichiarato funzionante e che sembra essere uguale a quello di cui state parlando.
Posto il link perché credo che un eventuale acquisto/sostituzione possa essere l'ultima delle soluzioni possibili... ma giuro di fare il tifo per la riparazione 'via forum' : Forza RRagazzi!
horse

http://www.ebay.it/itm/TRIX-ROTTAME-DI- ... 3cc87315b5
(tra l'altro non è nemmeno una mia asta... Yellow_Flash_Colorz_PDT_02 )

Bye
Cerco pezzi e parti di trenini Rivarossi 1:80 in PM!

Direttive Aliene:
Rivarossi 1:80 NON si modifica
Rivarossi 1:80 si restaura e lo si fa il più vicino possibile a come l'oggetto era in origine.
Costi quel che costi!
Pecetta

 
Messaggi: 424
Iscritto il: 18 feb 2012, 0:00
Località: Non sono sulla Terra

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Oliviero Lidonnici » 11 lug 2012, 19:59

Pecetta ha scritto:.....un'asta ancora attiva sulla Baia ... un locomotore Trix .... rottame, ... uguale a quello di cui state parlando........eventuale acquisto/sostituzione possa essere l'ultima delle soluzioni possibili.
Bye

Potrebbe sembrare una soluzione se non presentasse due grossi sifetti: (1°) 56 euro (compresa spedizione) per recuperare due o tre ingranaggi non è proponibile (x) . (2°) Motore e trasmissione sembrano identici ma non siamo certi che il rapporto degli ingranaggi sia lo stesso :? : la loco di Riccardo è Trix-Rivarossi quindi con ruote RR.... il rapporto degli ingranaggi sarà uguale al modello originale Trix? Inoltre i modelli di locomotori sono diversi. Come esempio, so per certo che sia Rivarossi che Lima montano rapporti diversi di trasmissione tra un modello e l'altro. Se lo fa anche Trix si rischia di acquistare a caro prezzo dei pezzi inutili.
Comunque il tuo intervento è utile perchè ci permette di vedere altre immagini della meccanica Trix. (13)
Saluti da Oliviero
Oliviero Lidonnici

Avatar utente
Moderatore Globale
 
Messaggi: 3627
Iscritto il: 3 dic 2010, 20:24
Località: Roma

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Talgo49 » 11 lug 2012, 20:04

Reperto interessante, in effetti Trix ha usato questo tipo di motorizzazione su molti modelli, il motore veniva chiamato "Permamotor" e potrebbe essere montato benissimo nel modello di Tricx. Però il problema di Tricx non sembra dipendere dal motore ma dalla trasmissione, bisognerebbe essere sicuri che la trasmissione del modello in asta sia funzionante; a questo punto mi vengono due dubbi: il primo è se vale la pena di spendere almeno 45 Euro, più le spese, solo per cannibalizzare un albero di trasmissione, il secondo dubbio è che, una volta trovatosi tra le mani la nuova locomotiva, Tricx decida di restaurare anche quella (x) laught16 . In tal caso avremmo inventato il moto perpetuo :yahoo: . La mia modesta opinione è che Tricx dovrebbe sbrigarsi ad aprire quel dannato carrello per valutare la gravità del problema prima di prendere costose decisioni.

Bye
Gianni
Through the Rockies, not around them
Talgo49

Moderatore Globale
 
Messaggi: 1800
Iscritto il: 11 apr 2009, 10:22
Località: Orobia

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Pecetta » 12 lug 2012, 18:27

@ Oliviero,

Ben lieto di essere stato comunque d'aiuto poiché in fondo penso che sia sempre meglio dire una cosa inutile in più che una intelligente in meno... :D

@ Talgo,

Io ho già il moto perpetuo e ti posso dire che per procurarmi un'asse con ingranaggi adatto alla E645 045 RR mi sono aggiudicato un popo' di roba a 51 + 10 euro di spedizione, ma nel mio caso conto di poter rivendere il resto una volta che lo avrò ripulito e risistemato... (forse! :lol: )

Bye
Cerco pezzi e parti di trenini Rivarossi 1:80 in PM!

Direttive Aliene:
Rivarossi 1:80 NON si modifica
Rivarossi 1:80 si restaura e lo si fa il più vicino possibile a come l'oggetto era in origine.
Costi quel che costi!
Pecetta

 
Messaggi: 424
Iscritto il: 18 feb 2012, 0:00
Località: Non sono sulla Terra

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda io_gioco_ancora » 12 lug 2012, 21:11

Salve!

Il problema è al 99.9% dovuto alla rottura dell'ingranaggio in nilon, ne più e ne meno di quanto succede oggi agli ingranaggi Lima.

Se Tricx guarda meglio, magari dopo aver pulito se ne accorgerà senz'altro.
Saluti!
io_gioco_ancora

 
Messaggi: 91
Iscritto il: 3 apr 2010, 17:23

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Talgo49 » 12 lug 2012, 21:26

Il punto è che siamo partiti dal fatto che, secondo quanto scrive Tricx, un asse del carrello funziona correttamente mentre l'altro resta fermo. Se le cose stanno così non può essere l'ingranaggio in nylon, altrimenti non girerebbero entrambi gli assi. Attendiamo conferma da Tricx, anche a proposito delle prove suggerite...

Gianni
Through the Rockies, not around them
Talgo49

Moderatore Globale
 
Messaggi: 1800
Iscritto il: 11 apr 2009, 10:22
Località: Orobia

Re: Deutsche Bundesbahn V200 Rivarossi-Trix in panne.

Messaggioda Oliviero Lidonnici » 12 lug 2012, 23:29

Talgo49 ha scritto:Il punto è che siamo partiti dal fatto che, secondo quanto scrive Tricx, un asse del carrello funziona correttamente mentre l'altro resta fermo. Se le cose stanno così non può essere l'ingranaggio in nylon, altrimenti non girerebbero entrambi gli assi.
Gianni


Si è rotto questo! (anche le viti senza fine spesso le fanno di nylon!)
ingranaggi2.jpg

OLI
Oliviero Lidonnici

Avatar utente
Moderatore Globale
 
Messaggi: 3627
Iscritto il: 3 dic 2010, 20:24
Località: Roma

PrecedenteProssimo

Torna a Rivarossi - Memory

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti